Reply To: Loading Sim files to eclipse shows two errors

Home Forums PeerfactSim Forum Loading Sim files to eclipse shows two errors Reply To: Loading Sim files to eclipse shows two errors

#824

Shreyas Sarvothama

Hi,

Using the files downloaded from git… here is the error in eclipse when i try to build:

Project ‘peerfact’ is targeting a 1.6 runtime, but is compiled against ‘C:Program Files/Java/jre7/lib/rt.jar’ (from the container ‘JRE System Library [JavaSE-1.6]’) which requires a 1.7 runtime