Reply To: Loading Sim files to eclipse shows two errors

Home Forums PeerfactSim Forum Loading Sim files to eclipse shows two errors Reply To: Loading Sim files to eclipse shows two errors

#825

Matthias Feldotto

Hi,

the currrent version of the simulator is targeting a 1.6 runtime, because it is the most frequently used version at the moment. You have to configure your Eclipse, that it compiles against the 1.6 runtime (which is also possible with a newer runtime). Otherwise you can additionally install a 1.6 runtime on your system.